What browsers are compatible with Realeyes technology?

Our live measurement solution requires WebRTC to be able to function, therefore the browsers which are compatible are:

Chrome version 30, and up
Firefox version 30, and up

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk